<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.brightonandhoveindependent.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="541"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="Sport">
<meta name="sitename" content="Brighton and Hove Independent"/>
<meta name="page path" content="Football\Albion"/>
<meta name="page type" content="Photo Article"/>
<meta name="adPageType" content="Photo Article"/>
        <title>Player ratings: Who shone and who struggled for Brighton against Aston Villa - Brighton and Hove Independent</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Brighton and Hove Albion,Type:Photo">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.brightonandhoveindependent.co.uk/sport/football/albion/player-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896","headline":"Player ratings: Who shone and who struggled for Brighton against Aston Villa","thumbnailUrl":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.brightonandhoveindependent.co.uk/webimage/1.9205867.1579374162!/image/image.jpg","dateCreated":"2020-01-18T18:59:05Z","articleSection":"Sport","creator":["Derren Howard"],"keywords":["Brighton and Hove Albion","Type:Photo"]}
</script>
<meta name="description" content="Brighton and Hove Albion played out a 1-1 draw with Aston Villa at the Amex on Saturday"/>
<meta property="og:description" content="Brighton and Hove Albion played out a 1-1 draw with Aston Villa at the Amex on Saturday"/>
<meta property="og:title" content="Player ratings: Who shone and who struggled for Brighton against Aston Villa"/>
<meta property="og:image" content='https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.brightonandhoveindependent.co.uk/webimage/1.9205867.1579374162!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-a.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/JBIV-masthead-share-img.png'/>
<meta property="og:url" content='https://www.brightonandhoveindependent.co.uk/sport/football/albion/player-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.brightonandhoveindependent.co.uk/sport/football/albion/player-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896"},"headline":"Player ratings: Who shone and who struggled for Brighton against Aston Villa","image":{"@type":"ImageObject","url":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.brightonandhoveindependent.co.uk/webimage/1.9205867.1579374162!/image/image.jpg","height":441,"width":620},"datePublished":"2020-01-18T18:59:05Z","dateModified":"2020-01-18T18:59:05Z","author":{"@type":"Person","name":"Derren Howard"},"publisher":{"@type":"Organization","name":"Brighton and Hove Independent","logo":{"@type":"ImageObject","url":"https://www.brightonandhoveindependent.co.uk/assets/images/favicons/tabl/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Brighton and Hove Albion played out a 1-1 draw with Aston Villa at the Amex on Saturday"}
</script><link rel="stylesheet" href="/assets/css/tabl-core.css?v=541" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-tabl.css?v=541"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=541"/>
<link rel="stylesheet" href="/assets/css/tabl/native-ad-preview-article--responsive.css?v=541"/>
<link rel="stylesheet" type="text/css" href="/assets/css/tabl/widgets--responsive.css?v=541"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=541" media="print"/>
    <meta name="parsely-post-id" content="9205896" />
        <link rel="canonical" href="https://www.brightonandhoveindependent.co.uk/sport/football/albion/player-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896"/>
                                                                            <link rel="next" href="https://www.brightonandhoveindependent.co.uk/sport/football/albion/player-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896?page=2" />
                                <link rel="amphtml" href="https://www.brightonandhoveindependent.co.uk/sport/football/albion/player-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"19205896","gpt":{"unitName":"8057/brighton.jp/albion","adPageTemplate":"article","adPageType":"Photo Article Page","nav":"sport,football,albion","RubiconAccountID":"11022","ftEnableGptApp":"true"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://facebook.com/brightonindy","twitterUrl":"https://twitter.com/BrightonIndy","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["Sport","Football","Albion"],"page_author":"Derren Howard","page_type":"Photo Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPaywallEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":true,"siteSection":"Site Root/Sport/Football/England Football/Brighton and Hove Albion","additionalKeywords":""}
var current_page=1;var siteKey="bhi",wtSiteCode="bhi",platform="OAK",siteId="2.37396",build="541",siteStyle="1",siteName="Brighton and Hove Independent",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=541"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=541"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=541"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=541"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5XJ5WX5');</script>
<!-- End Google Tag Manager -->
            
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "brightonandhoveindependent.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "BHI";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|BHI";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = "";
    cmSetClientID("50630000|BHI",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "BHI | Player ratings: Who shone and who struggled for Brighton against Aston Villa 9205896";
        Coremetrics.coremetricsElementAttributes = "-_-PHOTO-_--_--_-{categories}-_--_--_--_--_-News-_-Derren.Howard1-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-180120 | 18:59-_--_--_--_--_--_-OAK-_-Sport-_-Sport | Football-_--_--_--_--_-Sport | Football | Albion";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Brighton and Hove Albion | Type:Photo");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=541"></script>
     <link rel="alternate" type="application/rss+xml" title="Brighton & Hove Albion FC Feed" href="/rss/cmlink/1.7692154"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/tabl/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/tabl/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/tabl/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/tabl/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/tabl/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/tabl/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/tabl/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/tabl/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/tabl/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/tabl/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/tabl/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/tabl/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/tabl/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          			<link rel="stylesheet"  href="/assets/css/tabl/widgets--responsive.css?v=541" />
	
                  
        
      </head>
                        <body id="jp" class="color-scheme--blue article-3columns ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5XJ5WX5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/?ref=BRHI&utm_source=the-brighton-hove-independent&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<div class="masthead__svg--with-co-branding"><a href="/"><!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 723.8 146" enable-background="new 0 0 723.8 146" xml:space="preserve"><g><g><path fill="#4C849C" d="M167.5,2.1c6.4,0,10.1,2.8,10.1,8c0,2.8-1.7,5.2-4.1,6.2c3,0.9,5.5,4,5.5,7.7c0,5.6-3.8,8.8-10.8,8.8	c-3.5,0-6.8-0.1-10.4-0.2l-0.3-0.3V2.5l0.3-0.3C161.2,2.2,164.5,2.1,167.5,2.1z M163.3,14.5h3.9c3.6,0,4.4-2.1,4.4-4.1	c0-1.9-0.8-4-4.4-4c-1,0-2.7,0-3.9,0V14.5z M163.3,18.9v9.7c1.6,0,3.2,0,4.5,0c4.2,0,5.1-2.8,5.1-4.8c0-2.1-1.1-4.8-5.2-4.8h-4.4	L163.3,18.9L163.3,18.9z"/><path fill="#4C849C" d="M189.4,10.2c2.5,0.3,4.1,1.8,4.9,4c1-2.3,2.7-3.9,5.6-3.9c1.1,0,1.8,0.1,2.7,0.3c0,1.4-0.4,3.8-1.4,5.4	c-0.7-0.2-1.4-0.3-2-0.3c-2,0-3.2,1.2-4.2,2.8v14.1c-0.8,0.1-1.9,0.2-2.9,0.2s-2-0.1-2.9-0.2V17.8c0-2.5-0.9-4-1.6-4.6	C187.7,12.2,188.6,10.8,189.4,10.2z"/><path fill="#4C849C" d="M218.5,32.6c-0.8,0.1-1.9,0.2-2.9,0.2s-2.1-0.1-2.9-0.2V17.2c0-1.5-0.5-2.4-2-2.4h-0.6	c-0.2-0.7-0.3-1.3-0.3-2s0.1-1.4,0.3-2.1c1.2-0.1,2.5-0.2,3.4-0.2h0.8c2.6,0,4.3,1.8,4.3,4.7v17.4H218.5z M211.8,2	c0.7-0.4,1.9-0.6,2.9-0.6s2.3,0.2,2.9,0.6c0.3,0.7,0.4,1.6,0.4,2.3c0,0.8-0.1,1.6-0.4,2.3c-0.6,0.4-1.9,0.6-2.9,0.6	s-2.3-0.3-2.9-0.6c-0.3-0.7-0.4-1.6-0.4-2.3C211.4,3.6,211.5,2.7,211.8,2z"/><path fill="#4C849C" d="M237.2,10c2.7,0,4.6,1,5.9,2.2c0.8-1.1,2-1.7,3.7-1.9c0.8,0.6,1.7,2,1.9,3c-0.8,0.7-1.2,2.1-1.2,3.7v12.4	c0,5.7-0.8,8.3-2.2,10c-1.6,2-4.4,3.1-7.9,3.1c-2.8,0-5.9-0.6-8-1.5c0-1.4,0.6-3.3,1.5-4.3c1.9,0.9,4.2,1.4,6,1.4	c3.9,0,5-2.3,5-5.3v-1.7c-1.5,1.2-3.4,2-5.5,2c-5.3,0-7.9-4.6-7.9-11.4C228.5,13.9,232.7,10,237.2,10z M241.8,16.2	c-1.2-1.2-2.5-1.8-3.6-1.8c-2.4,0-3.8,2.5-3.8,7.2s1.5,6.7,3.3,6.7c1.5,0,3-0.8,4.1-2v-9.8V16.2z"/><path fill="#4C849C" d="M276.9,27.5c0,1.6,0.2,3.2,0.9,4.2c-0.8,0.7-2.2,1.2-3.6,1.2c-2.3,0-3.1-1.2-3.1-3.6V19	c0-2.5-0.5-3.6-2.3-3.6c-1.3,0-3,0.7-4.4,2.1v15.1c-0.8,0.1-1.8,0.2-2.8,0.2s-2-0.1-2.8-0.2V0.3l0.3-0.3h2.3c2.3,0,3.1,1,3.1,3.6	V13c1.8-1.6,3.9-2.7,6.5-2.7c4.1,0,6,3.2,6,7.6v9.6H276.9z"/><path fill="#4C849C" d="M300.4,12.6c0,0.8-0.1,1.4-0.3,2.1l-5.4-0.1v11.7c0,1.3,0.5,2,1.9,2h2.8c0.3,0.8,0.4,1.9,0.4,2.8	c0,0.4,0,0.9-0.1,1.3c-1.5,0.2-3.6,0.4-5.3,0.4c-3.6,0-5.3-1.7-5.3-5.4V14.7h-3.4c-0.2-0.7-0.2-1.4-0.2-2.1c0-0.7,0-1.3,0.2-2h3.4	V7.4c0-2.6,0.8-3.6,3.2-3.6h2.2l0.3,0.3v6.5l5.4-0.1C300.3,11.3,300.4,11.9,300.4,12.6z"/><path fill="#4C849C" d="M324.6,30.7c-1.8,1.7-4.1,2.5-6.8,2.5c-2.7,0-5-0.8-6.7-2.5c-2.4-2.4-3.2-5.3-3.2-9.1s0.8-6.8,3.2-9.1	c1.8-1.7,4.1-2.5,6.7-2.5c2.7,0,5,0.8,6.8,2.5c2.4,2.4,3.2,5.4,3.2,9.1C327.7,25.4,326.9,28.4,324.6,30.7z M317.8,28.8	c3.2,0,3.9-3.4,3.9-7.2c0-3.9-0.7-7.3-3.9-7.3c-3.3,0-4,3.4-4,7.3S314.5,28.8,317.8,28.8z"/><path fill="#4C849C" d="M356,27.5c0,1.6,0.2,3.2,0.9,4.2c-0.8,0.7-2.2,1.2-3.6,1.2c-2.3,0-3.1-1.2-3.1-3.6V19	c0-2.5-0.5-3.6-2.3-3.6c-1.3,0-3,0.7-4.4,2.1v15.1c-0.8,0.1-1.9,0.2-2.9,0.2s-2.1-0.1-2.9-0.2v-22l0.3-0.3h2.2	c1.8,0,2.8,1,3.1,2.7c1.9-1.6,4.1-2.8,6.7-2.8c4.1,0,6,3.2,6,7.6L356,27.5L356,27.5z"/><path fill="#4C849C" d="M402,14.2c1.6,0,3.3-0.3,4.5-0.8c0.5,0.6,0.8,1.7,0.8,2.7c0,2.1-1.5,3-3.8,3h-1.2c0,1,0,2,0,2.7v3.9	c0,1.8,0.2,5.1,0.3,6.9c-0.7,0.2-1.6,0.4-2.7,0.4c-1,0-2-0.1-2.7-0.3l-0.4-1.9c-1.8,1.5-4.3,2.4-7,2.4c-5.6,0-8.6-3.9-8.6-8.6	c0-4.2,2.7-7.3,5.7-8.3c-2.6-0.9-4.4-3.5-4.4-6.7c0-4.7,3.6-8,9.5-8c3.2,0,6.5,0.6,8.8,1.4c0,1.5-0.5,3.3-1.5,4.4	c-2-0.7-4.2-1.2-6.5-1.2c-2.8,0-4.2,1.6-4.2,3.8c0,2.6,1.6,4,4.9,4h8.5L402,14.2L402,14.2z M396.6,19.1h-3.5	c-3.9,0-5.8,2.2-5.8,5.1c0,3,1.7,4.5,4,4.5s4.1-1,5.2-1.9v-4.9C396.6,21.1,396.6,20.1,396.6,19.1z"/><path fill="#4C849C" d="M448.7,22.7c0-1.2,0-2.1,0-3.3c-0.5,0-1.8,0-2.4,0H440c-0.5,0-1.8,0-2.4,0c0,1.2,0,2,0,3.3v9.9	c-0.9,0.2-2.1,0.2-3,0.2c-0.8,0-2,0-3-0.2V2.3c0.9-0.2,2.2-0.2,3-0.2s2,0,3,0.2v8.9c0,1.2,0,2.1,0,3.3c0.6,0,1.9,0,2.4,0h6.3	c0.5,0,1.8,0,2.4,0c0-1.2,0-2,0-3.3V2.3c0.9-0.2,2.1-0.2,3-0.2c0.8,0,2,0,3,0.2v30.3c-1,0.2-2.1,0.2-3,0.2c-0.8,0-2,0-3-0.2V22.7z	"/><path fill="#4C849C" d="M482,30.7c-1.8,1.7-4.1,2.5-6.8,2.5c-2.7,0-5-0.8-6.7-2.5c-2.4-2.4-3.2-5.3-3.2-9.1s0.8-6.8,3.2-9.1	c1.8-1.7,4.1-2.5,6.7-2.5c2.7,0,5,0.8,6.8,2.5c2.4,2.4,3.2,5.4,3.2,9.1C485.1,25.4,484.3,28.4,482,30.7z M475.2,28.8	c3.2,0,4-3.4,4-7.2c0-3.9-0.7-7.3-4-7.3s-4,3.4-4,7.3S471.9,28.8,475.2,28.8z"/><path fill="#4C849C" d="M507,10.6c0.7-0.2,1.4-0.2,2.1-0.2c1,0,2.1,0.1,3,0.4l0.2,0.3c-1.9,6.6-4.8,16.6-6.5,21.5	c-1.3,0.2-2.8,0.3-4.3,0.3c-2.2,0-3.3-0.5-4.1-3L491.7,11c1.1-0.5,2.3-0.8,3.3-0.8c1.7,0,2.8,0.7,3.2,2.6l2.5,9	c0.6,2,1.1,4.6,1.3,5.9c0.1,0.4,0.2,0.4,0.4,0.4L507,10.6z"/><path fill="#4C849C" d="M524.7,23.5c0.2,3,1.2,5.2,4.5,5.2c2.1,0,4.1-0.7,6-1.5c0.9,0.9,1.5,2.4,1.6,3.5c-2.2,1.6-5.4,2.5-8.5,2.5	c-7.5,0-9.5-5.6-9.5-11.5c0-6.7,3-11.7,9.6-11.7c5.8,0,9.1,4.1,9.1,9.4c0,1.7-0.1,2.7-0.5,4.1H524.7z M524.7,19.4h7.4v-0.5	c0-2.6-1-4.7-3.6-4.7C526,14.2,524.9,16,524.7,19.4z"/></g><g><path fill="#4C849C" d="M0,127.2v-14.3h3.9c0.7,0,1.4-0.4,2.1-1.2c0.7-0.8,1.1-1.5,1.1-2.1V64.2c0-0.6-0.4-1.3-1.1-2.1	c-0.7-0.8-1.4-1.2-2.1-1.2H0V46.1h41.5v14.8h-4.1c-0.6,0-1.3,0.4-2,1.2c-0.7,0.8-1.1,1.5-1.1,2.1v45.4c0,0.6,0.4,1.3,1.1,2.1	s1.4,1.2,2,1.2h4.1v14.3H0z"/><path fill="#4C849C" d="M45.6,127.2v-14.3h2.9c0.5,0,1.2-0.3,1.9-1c0.7-0.7,1-1.3,1-1.9V84c0-0.6-0.3-1.3-1-1.9	c-0.7-0.7-1.3-1-1.9-1h-3.2V66h26.5c2.6,0,4.1,2.8,4.5,8.5c6.2-6.4,13.5-9.6,22-9.6c4.6,0,8.4,1.1,11.4,3.4	c2.9,2.3,4.4,6,4.4,11.2v30.6c0,0.6,0.3,1.3,1,1.9c0.7,0.7,1.3,1,1.9,1h1.9v14.3h-30v-38c0-2.2-0.6-3.6-1.7-4.3	c-1.1-0.7-3-1.1-5.7-1.1c-1.3,0-2.9,0.1-4.8,0.3v28.9h6.8v14.3H45.6V127.2z"/><path fill="#4C849C" d="M145.1,128.4c-16.8,0-25.2-10.6-25.2-31.8c0-10.8,2.4-18.8,7.1-24c4.7-5.2,10.6-7.8,17.7-7.8	c6.4,0,11.9,2.6,16.3,7.9V60.9h-5.9V46.1h27.6c1.2,0,2.1,0.5,2.7,1.4c0.7,0.9,1,2.2,1,3.7v58.9c0,0.5,0.3,1.2,1,1.9s1.3,1,1.8,1	h2.8v14.3h-26.4c-1.5,0-2.8-1.9-3.7-5.6C157.8,126.1,152.2,128.4,145.1,128.4z M154.9,112.8c2.2,0,4.3-0.6,6.3-1.7V83.6	c-1.9-0.5-3.7-0.8-5.4-0.8c-3.2,0-5.6,1-7.4,3.1c-1.8,2-2.7,5.8-2.7,11.3C145.6,107.6,148.7,112.8,154.9,112.8z"/><path fill="#4C849C" d="M256.3,102h-38c0.4,3.9,1.4,6.8,3.1,8.5c1.7,1.7,4.2,2.6,7.7,2.6c5.1,0,9-1.7,11.7-5.2h13.3v14.7	c-6.6,3.7-15.8,5.6-27.7,5.6c-22.3,0-33.5-10.4-33.5-31.3c0-9.8,3-17.6,8.9-23.4s14-8.7,24.2-8.7c10.4,0,18.1,2.5,23.1,7.6	c4.9,5.1,7.4,12.9,7.4,23.6c0,1.2,0,2.4-0.1,3.8C256.3,101.2,256.3,102,256.3,102z M226,79.3c-2.3,0-4.1,0.8-5.3,2.5	s-2,4.4-2.4,8.3h14.6c-0.3-3.9-1-6.7-2-8.3C229.9,80.1,228.3,79.3,226,79.3z"/><path fill="#4C849C" d="M258.2,146v-13.4h2.9c0.6,0,1.3-0.3,1.9-1c0.7-0.7,1-1.3,1-1.8V84c0-0.5-0.3-1.2-1-1.9	c-0.7-0.7-1.3-1-1.9-1h-3.2V66h26.5c2.3,0,3.8,2.4,4.4,7.3c5.3-5.6,11.3-8.5,18.2-8.5c6.6,0,12.1,2.3,16.3,7	c4.2,4.7,6.4,12.3,6.4,22.9s-2.5,18.4-7.4,23.4s-11.2,7.5-18.8,7.5c-6,0-10.8-1.4-14.3-4.1v11h5.3v13.3h-36.3V146z M294.6,83	c-1.5,0-3.3,0.3-5.3,0.8v26.8c1.5,0.8,3.3,1.2,5.3,1.2c2.9,0,5.2-1,6.9-3.1c1.7-2.1,2.5-6,2.5-11.7c0-5.3-0.8-8.9-2.5-10.9	C299.9,84,297.6,83,294.6,83z"/><path fill="#4C849C" d="M394.9,102h-38c0.4,3.9,1.4,6.8,3.1,8.5s4.2,2.6,7.7,2.6c5.1,0,9-1.7,11.7-5.2h13.3v14.7	c-6.6,3.7-15.8,5.6-27.7,5.6c-22.3,0-33.5-10.4-33.5-31.3c0-9.8,3-17.6,8.9-23.4s14-8.7,24.2-8.7c10.4,0,18.1,2.5,23.1,7.6	c4.9,5.1,7.4,12.9,7.4,23.6c0,1.2,0,2.4-0.1,3.8C394.9,101.2,394.9,102,394.9,102z M364.6,79.3c-2.3,0-4.1,0.8-5.3,2.5	c-1.2,1.7-2,4.4-2.4,8.3h14.6c-0.3-3.9-1-6.7-2-8.3C368.5,80.1,366.9,79.3,364.6,79.3z"/><path fill="#4C849C" d="M396.9,127.2v-14.3h2.9c0.5,0,1.2-0.3,1.9-1c0.7-0.7,1-1.3,1-1.9V84c0-0.6-0.3-1.3-1-1.9	c-0.7-0.7-1.3-1-1.9-1h-3.2V66h26.5c2.5,0,4.1,2.8,4.5,8.5c6.2-6.4,13.5-9.6,22-9.6c4.6,0,8.4,1.1,11.4,3.4	c2.9,2.3,4.4,6,4.4,11.2v30.6c0,0.6,0.3,1.3,1,1.9c0.7,0.7,1.3,1,1.9,1h1.9v14.3h-30v-38c0-2.2-0.6-3.6-1.7-4.3	c-1.1-0.7-3-1.1-5.7-1.1c-1.3,0-2.9,0.1-4.8,0.3v28.9h6.8v14.3h-37.9L396.9,127.2L396.9,127.2z"/><path fill="#4C849C" d="M496.4,128.4c-16.8,0-25.2-10.6-25.2-31.8c0-10.8,2.4-18.8,7.1-24s10.6-7.8,17.7-7.8	c6.4,0,11.9,2.6,16.3,7.9V60.9h-5.9V46.1H534c1.2,0,2.1,0.5,2.7,1.4c0.7,0.9,1,2.2,1,3.7v58.9c0,0.5,0.3,1.2,1,1.9s1.3,1,1.8,1	h2.8v14.3h-26.4c-1.5,0-2.8-1.9-3.7-5.6C509.1,126.1,503.5,128.4,496.4,128.4z M506.2,112.8c2.2,0,4.3-0.6,6.3-1.7V83.6	c-1.9-0.5-3.7-0.8-5.4-0.8c-3.2,0-5.6,1-7.4,3.1c-1.8,2-2.7,5.8-2.7,11.3C496.9,107.6,500,112.8,506.2,112.8z"/><path fill="#4C849C" d="M607.6,102h-38c0.4,3.9,1.4,6.8,3.1,8.5c1.7,1.7,4.2,2.6,7.7,2.6c5.1,0,9-1.7,11.7-5.2h13.3v14.7	c-6.6,3.7-15.8,5.6-27.7,5.6c-22.3,0-33.5-10.4-33.5-31.3c0-9.8,3-17.6,8.9-23.4s14-8.7,24.2-8.7c10.4,0,18.1,2.5,23.1,7.6	c4.9,5.1,7.4,12.9,7.4,23.6c0,1.2,0,2.4-0.1,3.8C607.6,101.2,607.6,102,607.6,102z M577.3,79.3c-2.3,0-4.1,0.8-5.3,2.5	s-2,4.4-2.4,8.3h14.6c-0.3-3.9-1-6.7-2-8.3C581.2,80.1,579.6,79.3,577.3,79.3z"/><path fill="#4C849C" d="M609.5,127.2v-14.3h2.9c0.5,0,1.2-0.3,1.9-1s1-1.3,1-1.9V84c0-0.6-0.3-1.3-1-1.9c-0.7-0.7-1.3-1-1.9-1	h-3.2V66h26.5c2.5,0,4.1,2.8,4.5,8.5c6.2-6.4,13.5-9.6,22-9.6c4.6,0,8.4,1.1,11.4,3.4c2.9,2.3,4.4,6,4.4,11.2v30.6	c0,0.6,0.3,1.3,1,1.9c0.7,0.7,1.3,1,1.9,1h1.9v14.3h-30v-38c0-2.2-0.6-3.6-1.7-4.3c-1.1-0.7-3-1.1-5.7-1.1c-1.3,0-2.9,0.1-4.8,0.3	v28.9h6.8v14.3h-37.9L609.5,127.2L609.5,127.2z"/><path fill="#4C849C" d="M682,81.2V66h6V50.1h25.4V66h10.2v15.2h-10.2v24.9c0,2.6,0.5,4.4,1.6,5.4c1,1,3,1.4,5.7,1.4h3.1v13.8	c-4.3,1.2-8.8,1.7-13.4,1.7c-7.3,0-12.8-1.3-16.6-4s-5.7-7.4-5.7-14.1V81.1H682V81.2z"/></g></g></svg></a></div>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/sport/football"  title="Football" >Football</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/sport/football/albion"  title="Albion" >Albion</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/news/weather"  title="Weather" >Weather</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/news/opinion"  title="Opinion" >Opinion</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/news/people"  title="People" >People</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/read-this"  title="Read This" >Read This</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/sport/cricket"  title="Cricket" >Cricket</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/whats-on/entertainment"  title="Arts & Entertainment" >Arts & Entertainment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/whats-on/things-to-do"  title="Things To Do" >Things To Do</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/cars"  title="Cars" >Cars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/property"  title="Homes" >Homes</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/must-read"  title="Must Read" >Must Read</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=541"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                                      
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container photo-article">
    
                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      
    
    <main role="main" id="main" class="main">
        			
        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.9205896&amp;d=/2.37396/2.37434/2.37428/2.39520';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <style>
.photo-article-paywall {
    width: 50%;
    background-color: #fff;
    margin: 0 auto 10px;
}

@media (max-width: 1024px) {
    .photo-article-paywall {
        width: 90%;
    }
}

@media (max-width: 420px) {
    .photo-article-paywall .register-btn_in_article_block {
        width: 75% !important;
    }
}
</style>

<article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
                                <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                        <img class="article-header__lead-image" alt="Brighton and Hove Albion vs Aston Villa" src="https://images-o.jpimedia.uk/imagefetch/f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.brightonandhoveindependent.co.uk/webimage/1.9205867.1579374162!/image/image.jpg" title="Brighton and Hove Albion vs Aston Villa" />
                    </div>
                </figure>
                    <h1 class="article-header__title">Player ratings: Who shone and who struggled for Brighton against Aston Villa</h1>
    </header>

    <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>Brighton and Hove Albion played out a 1-1 draw with Aston Villa at the Amex on Saturday</p></h3>

            <aside class="aside article__aside">
    <div class="article__meta u-clearfix">

        
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=541"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=541"></script>

		
		<div class=" article-sharetool article-sharetool--photoArticle">
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.brightonandhoveindependent.co.uk%2Fsport%2Ffootball%2Falbion%2Fplayer-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.brightonandhoveindependent.co.uk/sport/football/albion/player-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Player+ratings%3A+Who+shone+and+who+struggled+for+Brighton+against+Aston+Villa&url=https%3A%2F%2Fwww.brightonandhoveindependent.co.uk%2Fsport%2Ffootball%2Falbion%2Fplayer-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Player ratings: Who shone and who struggled for Brighton against Aston Villa"
	data-share-link="https://www.brightonandhoveindependent.co.uk/sport/football/albion/player-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Player ratings: Who shone and who struggled for Brighton against Aston Villa&body=https://www.brightonandhoveindependent.co.uk/sport/football/albion/player-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Player ratings: Who shone and who struggled for Brighton against Aston Villa"
	data-email-body="https://www.brightonandhoveindependent.co.uk/sport/football/albion/player-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.9205896)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>

<style>
    .article-sharetool.article-sharetool--mobile {
        display: none;
    }
</style>        
      
                                            
            <!-- Article Timestamp -->

            
            
                        
            <div class="article-meta__timestamp article-meta__timestamp--same-day">
                <time class="article-meta__timestamp-item" datetime="Saturday 18 January 2020" pubdate="">
                    <span class="article-meta__timestamp-time">Saturday 18 January 2020 18:59</span>
                </time>
            </div>

            <!-- Article Byline -->
            <div class="article-meta__byline ">
                <div class="article-meta__byline-info-container">
                    <div class="article-meta__byline-name-container" title="by Derren Howard" rel="author">
                                                    <a href="https://www.brightonandhoveindependent.co.uk/author/derren.howard2" >
                                <h4 class="article-meta__byline-name" class="color-primary">Derren Howard</h4>
                            </a>
                                            </div>
                </div>
            </div>
            </div>
</aside>
        <section class="article-section">
        
                
      		                </section>
    
    
    <section class="article-content" >
            
                    <p><strong><em>Ian Hine </em></strong>looks at who shone and who struggled for Graham Potter's and Dean Smith's team.</p>    
<div id="1.9205868-0" class="imagePage-1">
    <div class="inlineimage-photo-article u-clearfix">

        <figure class="article-content__image-container">
                            <img class="article-content__image cld-responsive" alt="Very little to do throughout the game, apart from pick the ball out of the net. Saw plenty of the ball however, as a part of Albions possession strategy." title="Very little to do throughout the game, apart from pick the ball out of the net. Saw plenty of the ball however, as a part of Albions possession strategy." data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.brightonandhoveindependent.co.uk/webimage/1.9205868.1579374166!/image/image.jpg" src="data:image/png;base64,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" />
                    </figure>

        <div class="inlineimage-information">
                            <div class="inlineimage-headline">
                    <h1>1. Ryan 6-10</h1>
                </div>
                                        <div class="inlineimage-caption">
                    Very little to do throughout the game, apart from pick the ball out of the net. Saw plenty of the ball however, as a part of Albions possession strategy.
                </div>
                                                    <div class="inlineimage-copyright">
                    Getty
                </div>
                    </div>

        <div class="photo-article-buy-link">
                                        <a href="http://brightonandhove.newsprints.co.uk" id="photoarticle-buylink">Buy a Photo</a>
                    </div>
    </div>
</div>
<script type="text/javascript" src="/assets/script/jp-coremetrics-photoArticle.js?v=541"></script>
                            <div id="extra_leaderboard_0" class="ad-gpt adGPTTag">
            </div>
                
<div id="1.9205869-1" class="imagePage-1">
    <div class="inlineimage-photo-article u-clearfix">

        <figure class="article-content__image-container">
                            <img class="article-content__image cld-responsive" alt="Excellent down the right flank in the first half, supporting Mooy and Maupay. Diligent in his defensive duties. Saw less of the ball in the second half but was always looking" title="Excellent down the right flank in the first half, supporting Mooy and Maupay. Diligent in his defensive duties. Saw less of the ball in the second half but was always looking" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.brightonandhoveindependent.co.uk/webimage/1.9205869.1579374172!/image/image.jpg" src="data:image/png;base64,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" />
                    </figure>

        <div class="inlineimage-information">
                            <div class="inlineimage-headline">
                    <h1>2. Alzate 7-10</h1>
                </div>
                                        <div class="inlineimage-caption">
                    Excellent down the right flank in the first half, supporting Mooy and Maupay. Diligent in his defensive duties. Saw less of the ball in the second half but was always looking
                </div>
                                                    <div class="inlineimage-copyright">
                    Getty
                </div>
                    </div>

        <div class="photo-article-buy-link">
                                        <a href="http://brightonandhove.newsprints.co.uk" id="photoarticle-buylink">Buy a Photo</a>
                    </div>
    </div>
</div>
<script type="text/javascript" src="/assets/script/jp-coremetrics-photoArticle.js?v=541"></script>    
<div id="1.9205870-2" class="imagePage-1">
    <div class="inlineimage-photo-article u-clearfix">

        <figure class="article-content__image-container">
                            <img class="article-content__image cld-responsive" alt="Calm at the back and always there to block. Picked up a yellow card after 42 mins for holding back El Ghazi and needed to be alert throughout. Quiet game by his standards" title="Calm at the back and always there to block. Picked up a yellow card after 42 mins for holding back El Ghazi and needed to be alert throughout. Quiet game by his standards" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.brightonandhoveindependent.co.uk/webimage/1.9205870.1579374176!/image/image.jpg" src="data:image/png;base64,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" />
                    </figure>

        <div class="inlineimage-information">
                            <div class="inlineimage-headline">
                    <h1>3. Dunk 6-10</h1>
                </div>
                                        <div class="inlineimage-caption">
                    Calm at the back and always there to block. Picked up a yellow card after 42 mins for holding back El Ghazi and needed to be alert throughout. Quiet game by his standards
                </div>
                                                    <div class="inlineimage-copyright">
                    Getty
                </div>
                    </div>

        <div class="photo-article-buy-link">
                                        <a href="http://brightonandhove.newsprints.co.uk" id="photoarticle-buylink">Buy a Photo</a>
                    </div>
    </div>
</div>
<script type="text/javascript" src="/assets/script/jp-coremetrics-photoArticle.js?v=541"></script>
                            <div id="extra_leaderboard_1" class="ad-gpt adGPTTag">
            </div>
                
<div id="1.9205871-3" class="imagePage-1">
    <div class="inlineimage-photo-article u-clearfix">

        <figure class="article-content__image-container">
                            <img class="article-content__image cld-responsive" alt="Assured on the ball and growing in confidence with every game, but faded in second half. Received a yellow card in injury time for pulling back Grealish." title="Assured on the ball and growing in confidence with every game, but faded in second half. Received a yellow card in injury time for pulling back Grealish." data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.brightonandhoveindependent.co.uk/webimage/1.9205871.1579374183!/image/image.jpg" src="data:image/png;base64,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" />
                    </figure>

        <div class="inlineimage-information">
                            <div class="inlineimage-headline">
                    <h1>4. Webster 6-10</h1>
                </div>
                                        <div class="inlineimage-caption">
                    Assured on the ball and growing in confidence with every game, but faded in second half. Received a yellow card in injury time for pulling back Grealish.
                </div>
                                                    <div class="inlineimage-copyright">
                    Getty
                </div>
                    </div>

        <div class="photo-article-buy-link">
                                        <a href="http://brightonandhove.newsprints.co.uk" id="photoarticle-buylink">Buy a Photo</a>
                    </div>
    </div>
</div>
<script type="text/javascript" src="/assets/script/jp-coremetrics-photoArticle.js?v=541"></script>


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=541"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=541"></script>

		
		<div class=" article-sharetool article-sharetool--photoArticle">
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.brightonandhoveindependent.co.uk%2Fsport%2Ffootball%2Falbion%2Fplayer-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.brightonandhoveindependent.co.uk/sport/football/albion/player-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Player+ratings%3A+Who+shone+and+who+struggled+for+Brighton+against+Aston+Villa&url=https%3A%2F%2Fwww.brightonandhoveindependent.co.uk%2Fsport%2Ffootball%2Falbion%2Fplayer-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Player ratings: Who shone and who struggled for Brighton against Aston Villa"
	data-share-link="https://www.brightonandhoveindependent.co.uk/sport/football/albion/player-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Player ratings: Who shone and who struggled for Brighton against Aston Villa&body=https://www.brightonandhoveindependent.co.uk/sport/football/albion/player-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Player ratings: Who shone and who struggled for Brighton against Aston Villa"
	data-email-body="https://www.brightonandhoveindependent.co.uk/sport/football/albion/player-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.9205896)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>

<style>
    .article-sharetool.article-sharetool--mobile {
        display: none;
    }
</style>        
        <div class="photo-article-view-more">
            View more
        </div>

        <div class="image-gallery-navigation u-clearfix">
                            <span class="prev img_navigator" style="visibility: hidden;"></span>
                        <div class="image-gallery-pagination">
                Page 1 of 7
            </div>
                            <a href="https://www.brightonandhoveindependent.co.uk/sport/football/albion/player-ratings-who-shone-and-who-struggled-for-brighton-against-aston-villa-1-9205896?page=2"><span class="next img_navigator"></span></a>
                    </div>
    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=541"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=541"></script>
<script>
  $(document).ready(function() {
    $('.inlineimage-information').append($('.article-sharetool--photoArticle').last());
    $('.image-gallery-navigation').prepend($('.photo-article-view-more').last());

    if (window.matchMedia('(min-width: 1024px)').matches) {
      let texts = document.querySelectorAll('.inlineimage-caption');
      let values = [].map.call(texts, function(e) {
        return e.innerText;
      });

      let results = [].map.call(values, function(e) {
        return e.substring(0, 230) + '...';
      });

      for(var i = 0; i < texts.length; i++) {
        if (values[i].length > 230) {
          texts[i].innerText = results[i];
        }
      }
    }


  });
</script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-photoArticle.js?v=541"></script>
	    </main>
    </div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-BRIGHOVEINDE-11238712";
	JP.currentPageName = "Albion".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=541"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=541"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://facebook.com/brightonindy" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/BrightonIndy" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/sport/football/albion"  title="Brighton & Hove Albion FC" >Brighton & Hove Albion FC</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/sport/cricket/sussex-ccc"  title="Sussex County Cricket Club" >Sussex County Cricket Club</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://educationsussex.com"  target='_blank' title="Education Sussex" rel='nofollow'>Education Sussex</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Brighton &amp; Hove Independent">More from Brighton &amp; Hove Independent</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://brightonandhove.newsprints.co.uk"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.brightonandhoveindependent.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/events"  title="Events" >Events</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.brightonandhoveindependent.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?ref=BRHI&utm_source=the-brighton-hove-independent&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=brightonandhoveindependent.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©&nbsp;JPIMedia Publishing Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=541"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>